Kore/.travis.yml
2017-07-27 22:43:13 +01:00

29 lines
671 B
YAML

language: android
jdk: oraclejdk8
sudo: false
env:
matrix:
- ANDROID_TARGET=android-25
android:
components:
# following added as quick fix to get support for 23.0.3 build tools
# "tools" always refers to the latest build tools version. Remove this
# when travis is able to parse "build-tools-23.0.3" correctly.
# See https://github.com/travis-ci/travis-ci/issues/5036
- tools
# needed build tools
- build-tools-26.0.1
# The SDK version used to compile your project
- android-25
# extra needed components
- extra-android-m2repository
before_script:
script:
- ./gradlew testFullDebugUnitTest assembleFullRelease